[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [ecf-dev] Buckminster 4.2 upgrade on build machine (was Re: optional dependencies)

Hi Markus,

We probably should try to get a new ECF release build into Juno this week...do you think that the buckminster upgrade (and OSU osl java problem) is going to make that possible?

Also...if there is help that I can provide there, please let me know.

Thanks,

Scott


On 5/29/2012 3:02 AM, Markus Alexander Kuppe wrote:
On 05/28/2012 09:18 PM, Wim Jongman wrote:

So I guess this is a question for Markus and/or Wim...how is it that the greedy:=true is getting set by the p2 publisher in our build...is it explicitly done...or is it that we are using an older version of p2 publisher (prior to 3.8M1)?


Markus, we are using an old buckminster. My understanding is that this will go away when installing the latest buckminster[1] because it is supposedly using the new publisher [2].

[1] http://www.eclipse.org/forums/index.php/t/304530/
[2] http://dev.eclipse.org/mhonarc/lists/cross-project-issues-dev/msg07623.html
Hi,

I'm working on upgrading to Buckminster 4.2 already. Will let you know
once it's done.
Problem is, that I'm experiencing problems with GrSecurity and thus had
to contact the OSUOSL folks.

Markus
_______________________________________________
ecf-dev mailing list
ecf-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/ecf-dev