[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [ecf-dev] IServiceListener API break

On 12.08.2014 23:26, Wim Jongman wrote:
> It does if there is nothing installed, But if another plugin depends on
> the 3.7.1 version of this bundle (like Mylyn) then 3.8 cannot be installed.

Hi Wim,

are you saying Mylyn depends on a specific ECF version to be installed?
If yes, there is no good reason for it. Mylyn will also work with ECF
3.8 (and the upcoming 3.9).

M.