[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [ecf-dev] IServiceListener API break

Hi Markus,

Only if they change their code to be compatible with this new version of IServiceListener. If they don't then they are not compatible. If they do they are no longer compatible with pre 3.8

Cheers,

Wim


On Wed, Aug 13, 2014 at 8:29 AM, Markus Alexander Kuppe <ecf-dev_eclipse.org@xxxxxxxxxxx> wrote:
On 12.08.2014 23:26, Wim Jongman wrote:
> It does if there is nothing installed, But if another plugin depends on
> the 3.7.1 version of this bundle (like Mylyn) then 3.8 cannot be installed.

Hi Wim,

are you saying Mylyn depends on a specific ECF version to be installed?
If yes, there is no good reason for it. Mylyn will also work with ECF
3.8 (and the upcoming 3.9).

M.
_______________________________________________
ecf-dev mailing list
ecf-dev@xxxxxxxxxxx
To change your delivery options, retrieve your password, or unsubscribe from this list, visit
https://dev.eclipse.org/mailman/listinfo/ecf-dev