[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [ecf-dev] IServiceListener API break

It does if there is nothing installed, But if another plugin depends on the 3.7.1 version of this bundle (like Mylyn) then 3.8 cannot be installed.

Cheers,

Wim



On Tue, Aug 12, 2014 at 7:38 AM, Markus Alexander Kuppe <ecf-dev_eclipse.org@xxxxxxxxxxx> wrote:
On 11.08.2014 18:20, Wim Jongman wrote:
> In our case, we need to compile against various versions of Eclipse. It
> looks that we now forced to stay on ECF 3.7.1 until our supplier
> deprecates juno for their products.
>

Hi Wim,

why doesn't ECF >= 3.8 install into Juno?

M.
_______________________________________________
ecf-dev mailing list
ecf-dev@xxxxxxxxxxx
To change your delivery options, retrieve your password, or unsubscribe from this list, visit
https://dev.eclipse.org/mailman/listinfo/ecf-dev