[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [wtp-dev] Anyone need servlet 2.4 API?


False alarm. I was reading that bug incorrectly.

Still wouldn't hurt for you users of servlet API to consider (or test!) what happens if 2.5 happens to be in plugin stack ... so you won't be surprised like the help team was :) ... but if that happens, doesn't look like it will be from the platform.




From: David M Williams/Raleigh/IBM@IBMUS
To: wtp-dev@xxxxxxxxxxx
Date: 04/09/2008 12:21 AM
Subject: [wtp-dev] Anyone need servlet 2.4 API?






Specifically, that is. There's some discussion about the platform moving up to servlet 2.5 API.
See bug

https://bugs.eclipse.org/bugs/show_bug.cgi?id=225629
(which our own Gary Karasiuk found while he was playing around :)


I know several of you depend on the servlet API ... but, not sure if any of those dependancies are version specific,
in the dev. environment.


BTW, if you've lost track, we recently stopped including our own version of servlet bundle, and just used what ever was in the platform ...
we may have to revert that decision, if any of you need 2.4 specifically (or, need both, specifically).


Thanks,

_______________________________________________
wtp-dev mailing list
wtp-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/wtp-dev