[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[wtp-dev] Anyone need servlet 2.4 API?


Specifically, that is. There's some discussion about the platform moving up to servlet 2.5 API.
See bug
https://bugs.eclipse.org/bugs/show_bug.cgi?id=225629
(which our own Gary Karasiuk found while he was playing around :)

I know several of you depend on the servlet API ... but, not sure if any of those dependancies are version specific,
in the dev. environment.

BTW, if you've lost track, we recently stopped including our own version of servlet bundle, and just used what ever was in the platform ...
we may have to revert that decision, if any of you need 2.4 specifically (or, need both, specifically).

Thanks,