[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [wtp-dev] be sure to use HEAD of org.eclipse.wst.common.modulecore

Well, that would be my fault.  Sorry, Chuck.

The branch was created to fix bug 153409 in 1.5.1 and based off of the 
R1_5_0  tag.

https://bugs.eclipse.org/bugs/show_bug.cgi?id=153409

---
Nitin Dahyabhai



David M Williams/Raleigh/IBM@IBMUS 
Sent by: wtp-dev-bounces@xxxxxxxxxxx
09/06/2006 12:11 AM
Please respond to
"General discussion of project-wide or architectural issues." 
<wtp-dev@xxxxxxxxxxx>


To
wtp-dev@xxxxxxxxxxx
cc

Subject
[wtp-dev] be sure to use HEAD of org.eclipse.wst.common.modulecore







Does anyone know how org.eclipse.wst.common.modulecore got "branched" for 
a R1_5_maintance branch? 

Chuck, doesn't :)  It was not supposed to be, and HEAD is still being used 
by his team for 1.5.1 code. 

There's some indications it is old code (and causes many compile errors), 
which suggests it maybe has existed for a while, but, I'm pretty sure 
it wasn't there a couple of weeks ago. 

So ... 1) if we can figure out it happened, that might help avoid it in 
the future, and 
2) take this as a warning that in your dev. environment you should use, 
for now, HEAD of 
org.eclipse.wst.common.modulecore. 

Chuck says they will likely branch "for real" in a week or so, and just 
over write what ever is currently there, 
so, I think we can live with it being incorrect for one week. 

Thanks for any information. 
_______________________________________________
wtp-dev mailing list
wtp-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/wtp-dev