[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: Re[2]: [pdt-dev] Cannot use PDT Plugins

Hello Adrian,

Thanks for the help.

I followed your instructions and PDT is enabled. I've attached
a jpg showing the Manage configuration window. I see two versions
though, one disabled 1.0.0V20070611-79 and one enabled 1.0.0V20070712-79


On 7/19/07, Adrian ZiÃÅkowski <az@xxxxxxxxx> wrote:
Witaj Jon,

W Twoim liÅcie datowanym 19 lipca 2007 (21:15:28) moÂna przeczytaÃ:

> I'm seeing similar. I downloaded all-in-one from SF and Zend
> on Windows XP Pro.
> pdt-1.0.0.S20070611-M1_debugger-5.2.6.v20070507-all-in-one-win32.zip
> pdt-all-in-one-S20070611_M1-win32.zip

> Run ecplise, goto File->New->Project, no PHP wizard.

> Download linux all-in-one and I see PHP wizard.
> pdt-all-in-one-S20070611_M1-linux-gtk.tar.gz

1. Go to Help - Software Updates - Menage Configuration
2. Toggle "Show Disabled Function" button
3. Expand Eclipse Platform tree and look for PDT Future
4. If You can find it, make sure that it's enabled.

Adrian Ziolkowski

pdt-dev mailing list

Attachment: pdt01.jpg
Description: JPEG image