[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [equinox-dev] Ensure that a plug-in is valid for Mars but not for Neon

On 02/25/2016 07:50 AM, Lars Vogel wrote:

Thanks for the clarification Mickael and Tom. FYI, there is no real dependency, it is a downport of some Neon feature to Mars, which I want to enable only for Mars.

In which bundle is the feature? That's most likely this one you'd like to constrain with a version range.
--
Mickael Istria
Eclipse developer at JBoss, by Red Hat
My blog - My Tweets