[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[equinox-dev] Ensure that a plug-in is valid for Mars but not for Neon

Hi,

What is the recommended way to define that a plug-in is valid only for Eclipse Mars but not for Eclipse Neon?

I currently use a versionized manifest dependency to core.runtime with a max value but I'm not sure if that is the best approach.

Best regards, Lars