[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
RE: [cdt-dev] Java 6 support

Seems safe. I haven't seen any Java APIs that changed between 5 and 6,
at least one's we're using. I'm sure most of us are using Java 6 for our
runtimes anyway.

Cheers,
Doug. 

-----Original Message-----
From: cdt-dev-bounces@xxxxxxxxxxx [mailto:cdt-dev-bounces@xxxxxxxxxxx]
On Behalf Of Vivian Kong
Sent: Tuesday, February 05, 2008 1:29 PM
To: cdt-dev@xxxxxxxxxxx
Subject: [cdt-dev] Java 6 support


Just wondering, is it safe to assume that CDT 5.0 supports Java 6?

Thanks,

Vivian Kong
IBM Eclipse CDT
IBM Canada Toronto Lab

_______________________________________________
cdt-dev mailing list
cdt-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/cdt-dev