[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [p2-dev] Missing Eclipse.icns on branded launcher (new OS X layout)

I think that would work ... and then just specify the name of the icns file ... the key is not to use Product Configuration Editor "browse" button to "find the path".
For Tycho, they have to be specified relative to the .product file ... but, with "absolute" path style.

I found this blog post very helpful:
http://andrius.velykis.lt/2012/10/creating-icons-for-eclipse-rcp-launcher/





From:        Gunnar Wagenknecht <gunnar@xxxxxxxxxxxxxxx>
To:        p2-dev@xxxxxxxxxxx,
Date:        06/05/2015 02:46 PM
Subject:        Re: [p2-dev] Missing Eclipse.icns on branded launcher (new OS X        layout)
Sent by:        p2-dev-bounces@xxxxxxxxxxx




On 2015-05-22 12:21:23 +0000, David M Williams said:

> If you have your .product file, then you need to provide it yourself.
> (If I understand your question). And with Tycho there's some counter
> intuitive place where it belongs (and Tycho copies it where it
> eventually needs to be). HTH

Thanks David, that's exactly what I'm doing. Do you know where to put
the file? Would it work right next to the product definition?

-Gunnar

--
Gunnar Wagenknecht
gunnar@xxxxxxxxxxxxxxx


_______________________________________________
p2-dev mailing list
p2-dev@xxxxxxxxxxx
To change your delivery options, retrieve your password, or unsubscribe from this list, visit
https://dev.eclipse.org/mailman/listinfo/p2-dev