[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
AW: [jwt-dev] Plug-in release in Java 6

Hi Mickael,

you are right. Now, you don't need to write a bugzilla bug, I am just about
to upload a new version of JWT WE compiled with Java 5.0. 
I still have different problems with the update-site: sometimes it doesn't
find JWT at all, sometimes it says strange things such as "Missing resources
for GMF Runtime" (?), sometimes I got different errors. I am still working
on that and will let you know as soon as it works on my machine.

Best regards,

Florian


-----Ursprüngliche Nachricht-----
Von: jwt-dev-bounces@xxxxxxxxxxx [mailto:jwt-dev-bounces@xxxxxxxxxxx] Im
Auftrag von Mickael Istria
Gesendet: 10 March 2008 11:08
An: Java Workflow Toolbox
Betreff: [jwt-dev] Plug-in release in Java 6

Hello,

I tried to test the plug-in release from update site, but it appears that it
was compiled using JDK 6 (class file version 50).
I think it would be better to compile it with JDK 5.0 for compatibility.

Should I write it on the bugzilla?

Best regards,
Mickael
_______________________________________________
jwt-dev mailing list
jwt-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/jwt-dev