[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [cross-project-issues-dev] Oxygen.1a is broken when installed on top of the BETA Patch feature

Interesting idea, let's hope we still have the bits to perform the necessary experiments,
see https://dev.eclipse.org/mhonarc/lists/platform-releng-dev/msg28664.html

Stephan

On 14.10.2017 02:08, David Williams wrote:
I have not looked at this in detail, but one solution would be to produce a new "Beta Java-9 patch" even though it is no longer needed with Oxygen.1.

Its purpose would be to simply make sure the latest JDT was installed (instead of the patched parts of JDT).

The idea is that if someone has the beta patch installed already, then "check for updates" would effectively pull in Oxygen 1a.



_______________________________________________
cross-project-issues-dev mailing list
cross-project-issues-dev@xxxxxxxxxxx
To change your delivery options, retrieve your password, or unsubscribe from this list, visit
https://dev.eclipse.org/mailman/listinfo/cross-project-issues-dev