[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[wtp-releng] Please check out JUnits running against Eclispe 4.1

For example,

http://build.eclipse.org/webtools/committers/wtp4x-R3.3.0-I/20110312203220/I-3.3.0-20110312203220/

It looks like there might be 4 that fail due specifically to Eclipse 4.1 ... some secondary error in JSF page designer tests about opening HTML editor?

These are not something we will normally monitor for our weekly builds, but, you might check the wtp4x build occasionally to make sure there are no obvious 4.1 related failures. If there are, I suspect it's not really something "wrong" with our code ... but, instead maybe our unit tests? ... and even better if we discover an incompatibility in Eclipse 4.1 we could report to them.

Thanks,