[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[wtp-dev] IBuild smoke results require respin


We fixed problems for:

114681 (ContextRoot not being set using Web Services wizard)
115079 (Jar dependency page not being populated)

These fixes are dropped and retagged.

Thanks - Chuck


Rational J2EE Tooling Team Lead
IBM Software Lab - Research Triangle Park, NC
Email:  cbridgha@xxxxxxxxxx
Phone: 919-254-1848 (T/L: 444)



Sachin Patel <sppatel2@xxxxxxxxx>
Sent by: wtp-dev-bounces@xxxxxxxxxxx

11/04/2005 09:44 AM

Please respond to
"General discussion of project-wide or architectural issues."

To
"General discussion of project-wide or architectural issues." <wtp-dev@xxxxxxxxxxx>
cc
Subject
Re: [wtp-dev] wtp requirements





Sorry my subject implied this was a requirement from somewhere.  That
was not the case.  I was only referring to the "Requirements" section of
a wtp driver download page.

Jeffery clearly answered by question. :)

Thanks.

Arthur Ryman wrote:
>
> Sashin,
>
> WTP does not have a requirement to run on Eclipse N-2. Where did you get
> requirement from?
>
> Our goal is to be independent of the Eclipse version as much as
> possible, but currently we rely on function that has no defined API.
>
> Arthur Ryman,
> IBM Software Group, Rational Division
>
> blog: http://ryman.eclipsedevelopersjournal.com/
> phone: +1-905-413-3077, TL 969-3077
> assistant: +1-905-413-2411, TL 969-2411
> fax: +1-905-413-4920, TL 969-4920
> mobile: +1-416-939-5063, text: 4169395063@xxxxxxx
>
>
> *Sachin Patel <sppatel2@xxxxxxxxx>*
> Sent by: wtp-dev-bounces@xxxxxxxxxxx
>
> 11/03/2005 07:46 AM
> Please respond to
> "General discussion of project-wide or architectural issues."
>
>
>                  
> To
>                  "General discussion of project-wide or architectural issues."
> <wtp-dev@xxxxxxxxxxx>
> cc
>                  
> Subject
>                  [wtp-dev] wtp requirements
>
>
>                  
>
>
>
>
>
> So I'm being asked why WTP requires a specific level of Eclipse, EMF,
> etc.....  as specified in the "Requirements" section on the download
> page.  Their concern is that all eclipse projects should be supporting
> an N-2 model, thus WTP .7 should run on 3.1.1 and 3.2, as well as WTP
> 1.0 should run on current 3.2 builds.  Is this a valid concern? If not
> whats the formal answer on this?  Are these version requirements only
> "recommend requirements"?
>
> If someone posts on defect claiming the WTP 1.0 is broke on Eclipse 3.2
> M2, would that just be marked as INVALID?
>
> Thanks.
> --
> Sachin
> _______________________________________________
> wtp-dev mailing list
> wtp-dev@xxxxxxxxxxx
> https://dev.eclipse.org/mailman/listinfo/wtp-dev
>
>
> ------------------------------------------------------------------------
>
> _______________________________________________
> wtp-dev mailing list
> wtp-dev@xxxxxxxxxxx
> https://dev.eclipse.org/mailman/listinfo/wtp-dev

--
Sachin
_______________________________________________
wtp-dev mailing list
wtp-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/wtp-dev