[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[platform-dev] Resulting configuration does not contain the platform

Hi,

 

I have experienced this error for find and install feature in software updates

 

Go to:

Software Updates – find and install -- Search for new feature to install – New Remote Site  --  http://subclipse.tigris.org/update_1.0.x

 

Actually this is happening with the product I have configured and for any site I am trying to add either remote site search or updates available for currently installed.

 

I have tried launching for product configuration with my product id i.e. “com.example.product”  then go to software updates then added the site as “New Remote Site”, the above problem show to me.

 

However if I have selected the id as org.eclipse.platform.id in product configuration then this problem has not occurred.

 

Error Description:

Current configuration contains errors that are not corrected by the requested operation and more errors would be introduced. See details for more information.

  ----- Current configuration problems -----

    Resulting configuration does not contain the platform.

  ----- Configuration problems after the operation -----

    Resulting configuration does not contain the platform.

    Buckminster - Subclipse support (Incubation) (0.2.0.r3554) requires plug-in "org.eclipse.buckminster.core".

    Subclipse Integration for Mylyn (Optional) (2.0.0) requires plug-in "org.eclipse.mylyn.compatibility".

 

 

Please add your comments

 

Hari