[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[pde-dev] PDE backwards compatibility

Hi,

There is some discussion started on bug 348099 about how many previous versions PDE should support development in.  Currently we have full development compatibility going back to 3.1, with limited support for 3.0 plug-ins.  One suggestion is to only support n-2 versions, another is to support going back to 3.3 when the last change to the manifest structure occurred.

Please add your thoughts to the bug or respond to this email.

https://bugs.eclipse.org/bugs/show_bug.cgi?id=348099

Curtis