[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[p2-dev] Error installing come.ibm.base.feature.group

Hi All,
 
Just tried a test install of the contents of http://download.eclipse.org/eclipse/updates/3.4 in to a test instance of 3.4.1 (Windows XP). Got the following error.
 
An error occurred while collecting items to be installed
  Error closing the output stream for com.ibm.icu.base/org.eclipse.update.feature/1.0.0.v20060418-67E18s733I3C93 on repository file:/C:/tms/eclipseide/3.4/eclipse/.
  Error unzipping C:\DOCUME~1\daffinm\LOCALS~1\Temp\com.ibm.icu.base_1.0.0.v20060418-67E18s733I3C937457683188653555212.jar: Invalid zip file format
In the Uncategorized section there is an IU called come.ibm.base.feature.group. If I try to install this I get the same error.
 
Thoughts?
 
Thanks,
 
Miles Daffin
Morgan Stanley | IDEAS Practice Areas
20 Cabot Square | Canary Wharf | Floor 01
London, E14 4QW
Phone: +44 20 7677-5119
Fax: +44 20 7056-4572
Miles.Daffin@xxxxxxxxxxxxxxxxx
 

NOTICE: If received in error, please destroy and notify sender. Sender does not intend to waive confidentiality or privilege. Use of this email is prohibited when received in error.