[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[m2e-users] Slightly off topic

Hi list,

Since I know there are several people using M2E in combination with IBM's rational application developer, I wanted to share this with you. IBM has released, for free, an eclipse WTP integration for their websphere 7,8 and 8.5 servers. If you combine this with their websphere for developers, you can get a completely free toolset with the
latest and greatest eclipse and m2e.

[1] is the official IBM announcement and [2] contains a description and several other useful links. Note that [2] states you should use eclipse helios. I think this is outdated, I can't find this in the system requirements and it seems to work fine in 3.7.2 in my own setup. 

Regards,
Marcel
--
Fotografie
http://schutte.name/

[1] https://www.ibm.com/developerworks/mydeveloperworks/blogs/wasdev/entry/announcing_the_new_websphere_application_server_developer_tools_for_eclipse_v8_0_42?lang=en
[2] http://blog.webagesolutions.com/archives/538