[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[iam-dev] Re: Announcing IAM 0.10.0

Did you add the two update sites listed on the installation
instructions? That's on q4e's wiki. I think I tried only 3.4.2
(latest) for jee.

2009/7/15, kcordero <kcordero@xxxxxxxx>:
> Hi Abel,
>
> I'm tried the installation of 0.10 on Eclipse 3.4.1 and I get too many
> unsatisfied dependencies for EMF and WTP.  I did try installing without
> selecting EMF and WTP and I get this:
>
> An error occurred while collecting items to be installed
>   No repository found containing:
> org.apache.xerces/osgi.bundle/2.9.0.v200909240008
>   No repository found containing:
> org.apache.xml.resolver/osgi.bundle/1.2.0.v200902170519
>   No repository found containing:
> org.apache.xml.serializer/osgi.bundle/2.7.1.v200902170519
>   No repository found containing:
> org.eclipse.jem.util/osgi.bundle/2.0.200.v200905140200
>   No repository found containing:
> org.eclipse.wst.common.emf/osgi.bundle/1.1.300.v200905060430
>   No repository found containing:
> org.eclipse.wst.common.emfworkbench.integration/osgi.bundle/1.1.300.v200811200330
>   No repository found containing:
> org.eclipse.wst.common.frameworks/osgi.bundle/1.1.300.v200904160730
>   No repository found containing:
> org.eclipse.wst.common.project.facet.core/osgi.bundle/1.4.0.v200906080535
>   No repository found containing:
> org.eclipse.wst.common.ui/osgi.bundle/1.1.402.v200901262305
>   No repository found containing:
> org.eclipse.wst.sse.core/osgi.bundle/1.1.400.v200905141750
>   No repository found containing:
> org.eclipse.wst.sse.ui/osgi.bundle/1.1.100.v200905141750
>   No repository found containing:
> org.eclipse.wst.validation/osgi.bundle/1.2.102.v200905201610
>   No repository found containing:
> org.eclipse.wst.xml.core/osgi.bundle/1.1.400.v200904300540
>   No repository found containing:
> org.eclipse.wst.xml.ui/osgi.bundle/1.1.0.v200905242047
>
> Upgrading to Eclipse 3.5 is not an option right now.
>
> Any suggestions/tips/tricks/ideas on how to get this to install on
> Ganymede?
>
> thanks,
> Korina
>
>
> On Wed, 08 Jul 2009 21:24:56 +0200, Abel Mui–o Vizcaino <amuino@xxxxxxxxx>
> wrote:
>> We are glad to announce the public availability of IAM 0.10.0
>>
>> Eclipse IAM has been updated to work with Galileo (Eclipse 3.5) and to
>> use some of the new projects on this eclipse release train.
>>
>> P2 Update site is published at:
>> http://q4e.googlecode.com/svn/trunk/updatesite-iam/
>>
>> Ganymede users (Eclipse 3.4) should make sure they have added all the
>> update sites listed in the installation instructions [1]. If P2
>> complains about missing dependencies, check the update sites again.
>>
>> Adopters of the latest and greatest Eclipse Galileo can install from the
>> update site as usual [1].
>>
>> If upgrading from Q4E 0.8.1 or earlier, some extra steps must be
>> followed [2].
>>
>> The list of changes is available on the eclipse wiki [3].
>>
>> Note that this is not an official Eclipse IAM release to allow our users
>> to enjoy the progress made until we complete the move to the foundation
>> and clear all the IP issues involving the maven embeder.
>>
>> [1] http://code.google.com/p/q4e/wiki/Installation
>> [2] http://code.google.com/p/q4e/wiki/UpgradingToEclipseIAM
>> [3] http://wiki.eclipse.org/New_on_IAM_0.10.0
>> --
>> Abel Muiño
>> _______________________________________________
>> iam-dev mailing list
>> iam-dev@xxxxxxxxxxx
>> https://dev.eclipse.org/mailman/listinfo/iam-dev
> _______________________________________________
> iam-dev mailing list
> iam-dev@xxxxxxxxxxx
> https://dev.eclipse.org/mailman/listinfo/iam-dev
>


-- 
Abel Muiño - http://ramblingabout.wordpress.com/