[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[gef3d-dev] gef3d.ext depdendency

Hi guys,

I'm wondering why ..gef3d.ext has a dependency on org.eclipse.emf.transaction? It should only need:

 org.eclipse.emf.ecore;bundle-version="2.5.0",
 org.eclipse.emf.ecore.edit;bundle-version="2.5.0"

To compile at least..

cheers,

Miles