[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [equinox-dev] Gerrit job failure

Was it necessary to update the maven version requirement to 3.1.1?

- Ray

On Wed, Mar 18, 2015 at 6:15 PM, Raymond Auge <raymond.auge@xxxxxxxxxxx> wrote:
I'm now getting build failures all over the place due to:

Detected Maven Version: 3.0.5 is not in the allowed range 3.1.1.

- Ray

On Wed, Mar 18, 2015 at 4:55 PM, Marc-Andrà Laperle <marc-andre.laperle@xxxxxxxxxxxx> wrote:
Great! The build was successful. Thank you!


From: equinox-dev-bounces@xxxxxxxxxxx [equinox-dev-bounces@xxxxxxxxxxx] on behalf of Thomas Watson [tjwatson@xxxxxxxxxx]
Sent: Wednesday, 18 March 2015 4:28 PM

To: Equinox development mailing list
Subject: Re: [equinox-dev] Gerrit job failure

Done

Tom





From:    ÂMarc-Andrà Laperle <marc-andre.laperle@xxxxxxxxxxxx>
To: Â Â Â ÂEquinox development mailing list <equinox-dev@xxxxxxxxxxx>
Date: Â Â Â Â03/18/2015 03:24 PM
Subject: Â Â Â ÂRe: [equinox-dev] Gerrit job failure
Sent by: Â Â Â Âequinox-dev-bounces@xxxxxxxxxxx




Thank you! Can you retrigger the build? Non-committers can't do that. There should be a Retrigger button (not Build Now) on the side of this page:
https://hudson.eclipse.org/platform/job/rt.equinox.bundles-Gerrit/87/

Thanks!
Marc-Andre



From: equinox-dev-bounces@xxxxxxxxxxx [equinox-dev-bounces@xxxxxxxxxxx] on behalf of Thomas Watson [tjwatson@xxxxxxxxxx]
Sent:
Wednesday, 18 March 2015 4:17 PM
To:
Equinox development mailing list
Subject:
Re: [equinox-dev] Gerrit job failure


I'm not sure why this all of a sudden became an issue, but I have the power to change it to apach-maven-latest. I just did the update. Can you try again?

Tom





From: Â Â Â Â
Marc-Andrà Laperle <marc-andre.laperle@xxxxxxxxxxxx>
To: Â Â Â Â
"equinox-dev@xxxxxxxxxxx" <equinox-dev@xxxxxxxxxxx>
Date: Â Â Â Â
03/18/2015 01:50 PM
Subject: Â Â Â Â
[equinox-dev] Gerrit job failure
Sent by: Â Â Â Â
equinox-dev-bounces@xxxxxxxxxxx




Hi,

The rt.equinox.bundles-Gerrit Hudson job is failing because of the Maven version in the job configuration is too low (3.1.1 required versus 3.0.5). Can anyone with permissions change it to apache-maven-latest?

[WARNING] Rule 0: org.apache.maven.plugins.enforcer.RequireMavenVersion failed with message:
Detected Maven Version: 3.0.5 is not in the allowed range 3.1.1.


https://hudson.eclipse.org/platform/job/rt.equinox.bundles-Gerrit/configure
Example failure:

https://hudson.eclipse.org/platform/job/rt.equinox.bundles-Gerrit/87/console

Thank you!
Marc-Andre Laperle
_______________________________________________
equinox-dev mailing list
equinox-dev@xxxxxxxxxxx
To change your delivery options, retrieve your password, or unsubscribe from this list, visit

https://dev.eclipse.org/mailman/listinfo/equinox-dev _______________________________________________
equinox-dev mailing list
equinox-dev@xxxxxxxxxxx
To change your delivery options, retrieve your password, or unsubscribe from this list, visit
https://dev.eclipse.org/mailman/listinfo/equinox-dev

_______________________________________________
equinox-dev mailing list
equinox-dev@xxxxxxxxxxx
To change your delivery options, retrieve your password, or unsubscribe from this list, visit
https://dev.eclipse.org/mailman/listinfo/equinox-dev



--
Raymond AugÃÂ(@rotty3000)
Senior Software ArchitectÂLiferay, Inc.Â(@Liferay)
Board Member & EEG Co-Chair, OSGi Alliance (@OSGiAlliance)



--
Raymond AugÃÂ(@rotty3000)
Senior Software ArchitectÂLiferay, Inc.Â(@Liferay)
Board Member & EEG Co-Chair, OSGi Alliance (@OSGiAlliance)