[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[equinox-dev] Gerrit job failure

Hi,

The rt.equinox.bundles-Gerrit Hudson job is failing because of the Maven version in the job configuration is too low (3.1.1 required versus 3.0.5). Can anyone with permissions change it to apache-maven-latest?

[WARNING] Rule 0: org.apache.maven.plugins.enforcer.RequireMavenVersion failed with message:
Detected Maven Version: 3.0.5 is not in the allowed range 3.1.1.

https://hudson.eclipse.org/platform/job/rt.equinox.bundles-Gerrit/configure
Example failure:
https://hudson.eclipse.org/platform/job/rt.equinox.bundles-Gerrit/87/console

Thank you!
Marc-Andre Laperle