[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[equinox-dev] Trying to use DS

I am trying to use DS.  I ran into some trouble:

 

First, it wouldn’t start because it was looking for the configuration manager import package.  Since Equinox will not be providing that service, I used a bundle from knopflerfish in order to get the CM service.  Then it would not activate due to this:

 

Error starting bundle: org.osgi.framework.BundleException: The bundle could not

be resolved. Reason: Missing Constraint: Import-Package: org.osgi.service.compon

ent; version="0.0.0"

 

Where am I supposed to be getting that from?

 

John Wells (Aziz)

jwells@xxxxxxxxxxxxx




The contents of this e-mail are intended for the named addressee only. It contains information that may be confidential. Unless you are the named addressee or an authorized designee, you may not copy or use it, or disclose it to anyone else. If you received it in error please notify us immediately and then destroy it.