[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[equinox-dev] New phase 2 layering build is available for Eclipse 3.1 M4 build (I20041216)


The equinox layering team has published a new build which can be installed on top of the Eclipse 3.1 M4 build (I20041216).  For more details see http://dev.eclipse.org/viewcvs/indextech.cgi/~checkout~/equinox-home/downloads.html

Note that you must first install the Eclispe 3.1 M4 build.  The current Eclipse 3.1 M4 candidate build is I20041216.  If you find any issues with the build please open bugs against the Equinox product at https://bugs.eclipse.org/.  If you have any questions about the layering code/build please post to this mailing list.  Thanks.