[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[ecf-dev] OSGi framework 1.5

Hi all

i am trying to run the example
org.eclipse.ecf.internal.examples.remoteservices.hello.host.rs
in the .MF file i see that the it explicitly requires


org.osgi.framework;version="1.5.0"

is that a must?
where can i get this version?

i am using equinox version org.eclipse.osgi_3.6.2.R36x_v20110210.jar

Ronen