[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [ecf-dev] zookeeper 3.3.1

Hi Wim,

I don't see the 3.3.1 zookeeper bundle in the Orbit build yet:

http://download.eclipse.org/tools/orbit/downloads/drops/R20100519200754/

So I'm going to ask what's up with that on the CQ: https://dev.eclipse.org/ipzilla/show_bug.cgi?id=4570

It needs to be actually built by Orbit before we can easily consume it.

Scott


On 2/10/2011 8:15 AM, Wim Jongman wrote:
I will fix this and other zk issues tomorrow.

On Feb 9, 2011, at 10:46, Markus Alexander Kuppe<ecf-dev_eclipse.org@xxxxxxxxxxx>  wrote:

On 02/08/2011 04:35 PM, Scott Lewis wrote:
Zookeeper folks,

There's a Orbit CQ for Zookeeper 3.3.1 (ECF's zookeeper provider is
currently on 3.3.0 I believe):

https://dev.eclipse.org/ipzilla/show_bug.cgi?id=4570

Not sure if this is useful...i.e. if we want to move to 3.3.1 (for bug
fixes, etc), but version 3.3.1 seems to be available in Orbit.

Scott
The benefit of using ZooKeeper from Orbit is:

a) One less bundle ECF has to maintaine/build
b) Less trouble for integrator that consume other projects that depend
on ZooKeeper

Markus
_______________________________________________
ecf-dev mailing list
ecf-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/ecf-dev
_______________________________________________
ecf-dev mailing list
ecf-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/ecf-dev