[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[ecf-dev] zookeeper 3.3.1

Zookeeper folks,

There's a Orbit CQ for Zookeeper 3.3.1 (ECF's zookeeper provider is currently on 3.3.0 I believe):

https://dev.eclipse.org/ipzilla/show_bug.cgi?id=4570

Not sure if this is useful...i.e. if we want to move to 3.3.1 (for bug fixes, etc), but version 3.3.1 seems to be available in Orbit.

Scott