[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [bpel-dev] ODE Support Question

Thanks for your reply, i'm was using eclipse Helios (v3.6.2) SDK. But i also tried Helios EE, Indigo EE, and Ganymede. For bpel update site i used  http://download.eclipse.org/bpel/site/  

 
On Fri, Apr 6, 2012 at 1:30 AM, Vincent Zurczak <vincent.zurczak@xxxxxxxxxxxxxx> wrote:
Hi,

Greetings All

does anyone know whether Apache ode is still on the site because when i tried to download it returns the following error

Cannot complete the install because one or more required items could not be found.
 Software being installed: Runtime Adapter for Apache ODE 1.3 0.8.0.v20111109-1901-H94-CI (org.eclipse.bpel.apache.ode.runtime.feature.feature.group 0.8.0.v20111109-1901-H94-CI)
 Missing requirement: Runtime Adapter for Apache ODE 1.3 0.8.0.v20111109-1901-H94-CI (org.eclipse.bpel.apache.ode.runtime.feature.feature.group 0.8.0.v20111109-1901-H94-CI) requires 'org.eclipse.wst.server.core [1.1.0,2.0.0)' but it could not be found

The problem is not directly due to the ODE plug-in, but to a dependency that was not found.
Which version Eclipse are you running ? Indigo (3.7)? Another version?

Regards,

                Vincent.

--
Vincent Zurczak

RCP Developer & ESB Consultant
Petals Link: http://www.petalslink.com
My Blog: http://vzurczak.wordpress.com
+33 (0) 4 76 96 15 16
_______________________________________________
bpel-dev mailing list
bpel-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/bpel-dev



--
Name          : Mr T. Shezi
NickName   : Mthimbanator
Student No  : 200702908
Level           : Computer Sc Research Student
Institution    : University of Zululand
Department : Computer Science
Cell No       : 078 706 7208