[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [bpel-dev] Bug creating a new Bpel project on Debug mode

This happens when you run on Ganymede .. Apply the patch attached, and at
least that problem is gone

(See attached file: OS_34Port-2.patch)

Mit freundlichen Grüßen / Kind regards

Simon Daniel Moser

Team Lead BPEL Editor - Websphere Integration Developer (WID)
IBM Software Group, Application and Integration Middleware Software
Business Process Solutions Development 1
                                                                       
                                                                       
                                                                       
                                                                       
                                                                       
 Phone:            +49-7031-16-4304           IBM Deutschland                      (Embedded
                                                                                 image moved
                                                                                    to file:
                                                                               pic17996.gif)
                                                                       
 Fax:              +49-7031-16-4890           Schoenaicher Str. 220    
                                                                       
 E-Mail:           smoser@xxxxxxxxxx          71032 Boeblingen         
                                                                       
                                              Germany                  
                                                                       
                                                                       
                                                                       
                                                                       
                                                                       
 IBM Deutschland                                                       
 Research &                                                            
 Development                                                           
 GmbH /                                                                
 Vorsitzender des                                                      
 Aufsichtsrats:                                                        
 Martin Jetter                                                         
 Geschäftsführung:                                                 
 Erich Baier                                                           
 Sitz der                                                              
 Gesellschaft:                                                         
 Böblingen /                                                         
 Registergericht:                                                      
 Amtsgericht                                                           
 Stuttgart, HRB                                                        
 243294                                                                
                                                                       




                                                                       
  From:       "Mike Niemaz" <mike.niemaz@xxxxxxxxx>                    
                                                                       
  To:         bpel-dev@xxxxxxxxxxx                                     
                                                                       
  Date:       03.09.2008 11:28                                         
                                                                       
  Subject:    [bpel-dev] Bug creating a new Bpel project on Debug mode 
                                                                       





Hi all,
 I'm trying to debug (through debug mode) my bpel plugin and I've come
accross a bug when creating a new Bpel project.
As I thought that came from my modifs I decided to debug the original Bpel
plugin (freshly updated from CVS) and I got the same result :-(

It happens at the very beginning when I want to create a Bpel project. See
the pic attached.
It says that it was not able to load the NewBpelProjectWizard class ...

Any idea?

Thanx,

--mke

[attachment "newBpelProject-bug.PNG" deleted by Simon D Moser/Germany/IBM]
_______________________________________________
bpel-dev mailing list
bpel-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/bpel-dev

Attachment: OS_34Port-2.patch
Description: Binary data

Attachment: pic17996.gif
Description: GIF image