[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[virgo-dev] Ant upgrade

If you build Virgo, please upgrade Ant to 1.8.2 or later before attempting to build Virgo 3.5.x (currently on the branch 364571-introduce-nano).

If you don't upgrade, the packaging step will fail with errors like this:

/Users/glynnormington/eclipse/virgo/org.eclipse.virgo.kernel/build-kernel/build.xml:128: Problem creating zip: /Users/glynnormington/eclipse/virgo/org.eclipse.virgo.kernel/build-kernel/target/kernel_resources_zipped/binary/kernel_resources (No such file or directory) (and the archive is probably corrupt but I could not delete it)

Regards,
Glyn