[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[virgo-dev] Compiler version upgrade

Hi,

Glyn and I both hit a problem with the JDT compiler throwing a NPE while compiling the Kernel. I have solved this by upgrading the JDT compiler version used in Virgo-Build from 3.3.0 to 3.6.1. I have tagged a new version of Virgo-Build (2.1.1) and updated all the repos to use it. Just so you all know.

Chris.