[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [platform-ui-dev] gray file path went missing from OpenResource.



On Tue, Feb 27, 2018 at 8:28 AM, Wim Jongman <wim.jongman@xxxxxxxxx> wrote:
Is it fixed for open type as well?

@Wim, during my testing, only "Open Resource" was affected. "Open Type" was not broken to begin with, so there is nothing to fix.
I.e, the path was always shown, but only for duplicates.

I think the confusion is that there is disagreement on whether the path should be
shown always or only for duplicates (but this is a separate matter).
However, to date, the functionality is that the path is shown only for duplicate items (as seen for 'Comment') in your screenshot
and not for all items.

Â

Inline image 2

On Mon, Feb 26, 2018 at 4:03 PM, Leo Ufimtsev <Leonidas@xxxxxxxxxx> wrote:
On Mon, Feb 26, 2018 at 9:34 AM, Aleksandar Kurtakov <akurtako@xxxxxxxxxx> wrote:

It should be fixed in today's I-build.

Verified.

Thanks guys.
Â
--
Alexander Kurtakov
Red Hat Eclipse Team

--
Leo Ufimtsev, Software Engineer, Red Hat

_______________________________________________
platform-ui-dev mailing list
platform-ui-dev@xxxxxxxxxxx
To change your delivery options, retrieve your password, or unsubscribe from this list, visit
https://dev.eclipse.org/mailman/listinfo/platform-ui-dev


_______________________________________________
platform-ui-dev mailing list
platform-ui-dev@xxxxxxxxxxx
To change your delivery options, retrieve your password, or unsubscribe from this list, visit
https://dev.eclipse.org/mailman/listinfo/platform-ui-dev



--
Leo Ufimtsev, Software Engineer, Red Hat