[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[pdt-dev] Any known issues with pdt-3.1.1 + xdebug-2.2.1 + php-5.4.10 ?

Dear PDT team,


We had our commercial product successfully running with pdt-3.0 + xdebug-2.1.2 + php-5.3.8 .

After an uprev to pdt-3.1.1 + xdebug-2.2.1 + php-5.4.10 we cannot connect our target any more.


Are there any known issues with this ?

The target version remained unchanged (xdebug-2.1.2).


The online docs seem to document the Zend debug server only:



so I was unsure whether xdebug is still supported …


Thanks a lot in advance,



Martin Oberhuber, SMTS / Product Architect – Development Tools, Wind River

direct +43.662.457915.85  fax +43.662.457915.6