[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [pdt-dev] How to install 'org.eclipse.php_feature'

Thanks Piotr.

I am planning to download following package:


I believe it is compatible with Ubuntu 8.10

Do I need to un-install the eclipse I am already having or can I have both the packages simultaneously running?


Will Rogers Â- "I don't make jokes. I just watch the government and report the facts."

On Sat, Apr 25, 2009 at 11:45 AM, Piotr Szczepanik <piter75@xxxxxxxxx> wrote:
On Sat, Apr 25, 2009 at 7:50 AM, Parag Kalra <paragkalra@xxxxxxxxx> wrote:
I am using Ubuntu 8.10 and following version of Eclipse;

Eclipse SDK
Version: 3.2.2
Build id: M20070212-1330 (Ubuntu version: 3.2.2-5ubuntu2)
Hi Parag,
PDT does not work with Eclipse 3.2.

PDT 1 needs Eclipse 3.3 and PDT 2 needs Eclipse 3.4.
What you can do is:
If you only need PHP IDE second method is the best. I use Ubuntu and always installed Eclipse with 1st method and never had problems with that.

BTW I am still wondering why Debian based distros stopped supporting latest Eclipse packages.

Best regards,
Piotr Szczepanik

pdt-dev mailing list