[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
RE: [pdt-dev] strange problem

Hi, I am using:

Version: 3.3.0

Build id: I20070625-1500


-          this is the latest stable build that is on PDT page… ?!?!? But, I will try to install one of 1.0 Integration Builds.




From: pdt-dev-bounces@xxxxxxxxxxx [mailto:pdt-dev-bounces@xxxxxxxxxxx] On Behalf Of Piotr Szczepanik
Sent: Tuesday, August 14, 2007 5:01 PM
To: PDT Developers
Subject: Re: [pdt-dev] strange problem


On 8/14/07, Lukasz Ochoda <lochoda@xxxxxxxxx> wrote:

I created a PHP project and I added existing file into it. Right now eclipse shows error in a few lines: Syntax Error: expecting: Identifier or Variable

What build of PDT are you using?

Before I20070712 there were a lot of bogus errors but in the latest builds it seems fixed.
There seem to be a validation delay during the typing which is also good.

If you are using an older build - deleting a whitespace, typing it back and saving a file should revalidate it correctly.

Best regards,
Piotr Szczepanik