[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
RE: [pdt-dev] Rebuild doesn't work


First of all just a clarification on the pdt-dev mailing list - basically it should support the PDT developers on their work, there is a useful newsgroup that meant to have such question & answers pool.


Regarding your question, it seems that something with your PDT pre-requirements is missing (WTP, GEF, JEM, EMF), please refer to your eclipse product configurations (Menu-> Help -> Software Updates -> Manage Configuration) to see the problem.


It should be seen like this:






-----Original Message-----
From: pdt-dev-bounces@xxxxxxxxxxx [mailto:pdt-dev-bounces@xxxxxxxxxxx] On Behalf Of drm
Sent: Tuesday, May 15, 2007 9:33 AM
To: PDT Developers
Subject: [pdt-dev] Rebuild doesn't work


Hi all,


I have been using PDT for a pretty while now, and i recently installed

the latest stable build at work (i had the latest version at home), but

somehow none of the code-insight functions work; no outline, no

tooltips, no autocompletion, etc, etc.


I installed it in a separate folder than the previous version i had

installed (eclipse 3.1 / phpeclipse) and i created a new workspace. To

be exact; i moved (not copied) eclipse 3.1 to a folder eclipse-backup

and installed 3.2 / pdt in the eclipse folder again so i wouldn't have

to change any shortcuts or whatever. I have no extra plugins installed.


I should also mention that i tested this in projects i imported from the

previous version of eclipse i had running.


Anyone any idea where i can look to fix this?




pdt-dev mailing list



JPEG image