[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[libra-dev] Bump up Java Source Level to 8

Hi,


since Neon/4.6, Eclipse generally requires a Java 8 runtime (http://dev.eclipse.org/mhonarc/lists/cross-project-issues-dev/msg12177.html).


Libra has its source level set to 5.0, which I'd like to change to match the Eclipse requirements.

Any objections?


Thanks & best regards,

	-hannes