[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[eclipse-dev] Gerrit verification builds will fail, if MANIFEST.MF version update is required

Friends of Platform,

Not sure if everyone has seen this new handy feature, but our Gerrit
verification builds will now fail, if a MANFEST.MF version is needed.

Great, as this removes the need for manually checking this.

I think Mickael implemented this together with the Tycho, or was at
least involved in this, but I'm low on details here.

@Mickael, could you give some details or the bug report in which this
feature was implemented?

Best regards, Lars

-- 
Eclipse Platform UI and e4 project co-lead
CEO vogella GmbH

Haindaalwisch 17a, 22395 Hamburg
Amtsgericht Hamburg: HRB 127058
GeschÃftsfÃhrer: Lars Vogel, Jennifer Nerlich de Vogel
USt-IdNr.: DE284122352
Fax (040) 5247 6322, Email: lars.vogel@xxxxxxxxxxx, Web: http://www.vogella.com