[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [eclipse-dev] ACTION REQUIRED: Tons of Not Updated Bundle Versions

Thanks so far.

Things look better now, but master still needs work, especially for p2.

Dani

----- Forwarded by Daniel Megert/Zurich/IBM on 14.08.2017 12:23 -----

From:        Daniel Megert/Zurich/IBM
To:        "General development mailing list of the Eclipse project." <eclipse-dev@xxxxxxxxxxx>, "Eclipse Platform UI component developers list." <platform-ui-dev@xxxxxxxxxxx>
Date:        09.08.2017 15:43
Subject:        ACTION REQUIRED: Tons of Not Updated Bundle Versions



Hi Committers

If you make the first change and/or API addition, it is your job to correctly increase the bundle versionas per https://wiki.eclipse.org/Version_Numbering.

We have tons of misses in both 4.8and 4.7.1. Please take a look at the IUs in current repo that increase versions but with qualifier only section, and if you made a change in one of the listed bundles, go and fix the version please. Note that RC1 forf 4.7.1 is already next week, so, please fix this asap.

Thanks,
Dani