[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [eclipse-dev] Help Request: Feature and Plug-in Versions

We have downgraded tycho to 0.26.0 yesterday due to Bug 516424. These version changes require us to use version 1.1.0 to compare versions with poms and manifest files. I would prefer to do that in RC1. So lets wait for M7 to be declared

 

-Sravan

 

From: akurtakov [mailto:akurtakov@xxxxxxxxx]
Sent: Thursday, May 11, 2017 5:02 PM
To: General development mailing list of the Eclipse project. <eclipse-dev@xxxxxxxxxxx>
Subject: Re: [eclipse-dev] Help Request: Feature and Plug-in Versions

 

 

 

On Thu, May 11, 2017 at 11:00 AM, Daniel Megert <daniel_megert@xxxxxxxxxx> wrote:

Your help is requested. We have a several features (bug 516456) and many plug-ins (bug 516457) that need a version increase.

In order to avoid several people fixing the same bundles, I suggest to add a bugzilla comment BEFORE you start fixing.

Those changes do not require a review, unless you are not 100% sure how the new version must look like. In that case, please ask in the bug report.

 

Dani, should we push such changes today? Or wait for M7 to be declared before doing so?

 



Thanks for your help!
Dani

_______________________________________________
eclipse-dev mailing list
eclipse-dev@xxxxxxxxxxx
To change your delivery options, retrieve your password, or unsubscribe from this list, visit
https://dev.eclipse.org/mailman/listinfo/eclipse-dev