[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[eclipse-dev] Eclipse on Linux PPC -- ACTION REQUIRED for PPC developers

The Eclipse Project PMC is looking for community feedback on the use of the Eclipse SDK on Linux PPC. We believe that the Linux PPC community has largely moved to 64-bit platforms, and that within the 64-bit world that "Little Endian" (LE) platforms are becoming the de facto direction.

In an effort to drive this conversation (and realistically to reduce the number of platforms that we need to build and support) for R4.7, our current plan is to drop 32-bit Linux PPC support and deliver only "ppc64le" and "ppc64" Linux versions of the Eclipse Project deliverables. Similarly, for the following release (R4.8), we expect to deliver only "ppc64le".

If you believe this would have a significant impact on your project and/or product plans, please let us know as soon as possible.

thanks,
The Eclipse Project PMC