[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[ecf-dev] ECF 3.9.0 last call

Hi Folks,

With the fix of zookeeper bug [1], ECF 3.9 is (from my chair) finished and ready to be released.

To summarize: ECF 3.9 is about adding the support for RSA 1.1 (aka OSGi R6). ECF's impl of RSA 1.1 now passes all latest R6 CT tests, for both the Zookeeper and zeroconf discovery providers.

ECF 3.9 will make the R6-compliant implementation fully available.

If there are any other bugs/issues that people would like to see in 3.9, please say so now. We can/will, of course, have bug-fix/maintenance releases as needed, so it's not critical to get every fix into 3.9.

Please say so now if there is any reason to wait on releasing ECF 3.9.

Thanks,

Scott

[1] https://bugs.eclipse.org/bugs/show_bug.cgi?id=441455