[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [cross-project-issues-dev] Guava versions in Oxygen

Whether you need a PB is debateable. My reading of the words is that you need a PB for anything any configuration might use.

I hope that is not the correct reading because it would imply that if you have open version ranges you need a PB for every version that will ever be released in the future, since it *could* someday be used. This is of course not possible...

Sam