[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [cross-project-issues-dev] Apache Maven 3.5.0

On Tue, Apr 11, 2017 at 11:13 AM, Frederic Gurr <frederic.gurr@xxxxxxxxxxx> wrote:
Hi,

The latest version of Maven is now available at

Â/shared/common/apache-maven-3.5.0

to be used on HIPP/JIPPs.

Once we've gathered some positive feedback that everything works as
expected, we will link /shared/common/apache-maven-latest against 3.5.0.

If your project does not have admin permissions on your HIPP/JIPP, we
can help you add Maven 3.5.0 to the configuration. Please open a bug for
this.

Let the testing begin. :)

Maven 3.5.0 works nicely for JGit and EGit builds

-MatthiasÂ