[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [cross-project-issues-dev] [eclipse.org-planning-council] Neon.3 Update Problems

> On 31. Mar 2017, at 09:32, Ed Willink <ed@xxxxxxxxxxxxx> wrote:
> 
> Unfortunately, in some cases specifying that XYZ requires a minimum 1.2.3 version gets converted by some builder into exactly 1.2.3 making re-use across Eclipse releases impossible.

That's only the case for feature.xml includes, which has no relevance at runtime.

-Gunnar