[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [cross-project-issues-dev] Neon.3 Update Problems

Ed Merks wrote:

 

I don't know if the EGit update problems are at all related:

  https://www.eclipse.org/forums/index.php/mv/msg/1085206/1758538/#msg_1758538

It definitely looks like a different problem, but org.slf4j.api_1.7.10.v20160921-1923 also comes from the update-neon-docker update site.  And that's not a version that's in http://download.eclipse.org/tools/orbit/downloads/latest-R, i.e., it appears not to be a released version.

 

IIRC thereâs a policy that 3rd party libs for simrel must come from Orbit. Isnât there a âsimrel consistency checkâ that could validate 3rd party lib versions against Orbit-R automatically before we go ahead releasing something? Maybe related to Wayneâs IP Check Tooling?

 

Thanks,

Martin

--

Martin Oberhuber, SMTS / Product Owner â Development Tools, Wind River

direct +43.662.457915.85  fax +43.662.457915.6