[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [cross-project-issues-dev] Works-with CQs with the new PMI

On Mon, 2017-03-13 at 17:43 +0100, Jens Reimann wrote:
> Now this sounds like a noob question ...
> 
> ... but how do I create works-with CQs with the new PMI workflow?
> 
> It seems only possible to create a normal 3rd party dependency CQ. I
> don't see any more the option for a works-with/per-requisite
> dependency.

I went through this process a while back with 'vagrant', and 'docker-
machine'. As far as I understand, you file them as regular CQs but
state explicitly that this is a works-with/pre-requisite CQ. Then start
a discussion on tools-pmc where some basic questions about the request
may be asked (eg. how does the plugin handle absence of library, is the
library likely to be found on a user's system, etc.)

https://dev.eclipse.org/ipzilla/show_bug.cgi?id=10263
https://dev.eclipse.org/ipzilla/show_bug.cgi?id=10209


Cheers,
-- 
Roland Grunberg