[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [cross-project-issues-dev] UI tests on HIPP - segfaults and browser support

> Hi Carsten,
> 
> I suppose that libwebkitgtk.so is not installed or otherwise not working
> on your HIPP.
> 
> Eclipse would usually prefer webkitgtk over xulrunner automatically if
> itâs available.
> By enforcing webkitgtk, you enforced a non-working configuration.
> 
> Perhaps at least temporarily you should consider running on GTK2, by
> setting the SWT_GTK3 environment variable to 0:
> https://www.eclipse.org/swt/faq.php#gtkstartup
> 
> Since you probably donât have shell access to you HIPP, you may have to
> file a Bugzilla asking Webmasterâs help to add a working version of
> libwebkitgtk.so to your HIPP.
> 
> Thanks,
> Martin

Duh, it's always the obvious stuff that one tends to miss :P Thank you. Bug filed :=)